Plans to support PowerShell V3 CTP1 ff

Sep 20, 2011 at 9:30 PM

Just installed V3 today. The powertab.psm1 script wants to access function:tabexpansion which does not exist ootb in v3. -ErrorAction SilentlyContinue prevents this error. Updating the tabexpansion DB gives more errors in the WMI section. Do you have plans to fix those near-term? Would be great.

Coordinator
Sep 27, 2011 at 4:51 AM

Yes, I do.  The first error is ignorable.  I'll check the second.

Coordinator
Sep 27, 2011 at 6:04 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Coordinator
Sep 27, 2011 at 6:07 AM

Ok, I fixed these two issues in the latest source.